FACS Lyric
Quick Reference Guide

INSTRUMENT:

1. The computer is left on at all times.
2. Check the fluid levels- both sheath and waste levels. If emptying waste tank, add 500mL bleach + 500μL antifoam reagent to the new waste tank.
3. Verify cover of loader is closed.
a. Software could crash if loader door is open. Also, startup will fail if door is open.
b. Be careful when opening loader door! There is a sensor on the hinge and it’s possible to break it if the
door is over-extended.
4. Turn on power to the system by pressing power button (Amber lit button, Right Side of cytometer, above the
loader). The power button turns green. The cytometer status indicator begins blinking amber. Lasers will
commence the 20-minute warm up.
5. Unlock the screen with your PPMS account (UTSW username and password).
6. Open and log in to BD FACSuite software.
7. Verify that the software if connected to the cytometer by looking for the green Connected status
icon in the lower left corner of the workspace.
8. Verify that the fluidics system is ready by looking for the green Fluidics status icon
right corner of the workspace.

in the lower-

PERFORMANCE QC (aka CS&T)

Performance QC (PQC) is a quality control check. PQC measures daily cytometer performance: checks laser
alignment, measures %rCV, linearity, resolution, laser power, compares PMT voltages to characterization QC (baseline)
and updates spillover values and PMTVs for default wash settings.
1.
2.
3.
4.
5.
6.
7.

On the navigation car, select Setup & QC.
Verify that Performance QC is the selected task.
In the Setup & QC Options panel, verify that the lot bead ID matches.
Click Start.
Create and vortex tube of diluted CS&T beads. (2 drops per 500uL)
Load the tube to start the run.
Unload the tube containing the beads and replace it with a tube
containing DI water.
NOTE: Why do we keep a tube of DI water in the SIT?
Due to gravity, liquid can drip out of the flow cell and cause a dirty flow cell if it dries out.
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EXPERIMENT SETUP

Creating a new experiment 1st time without reference settings ever being done. Use FC Beads (available
from BD), Comp beads (available from many companies) or single stained cells.

Creating a New Experiment
1. Go to Manage Experiments tab in the
Experiment workspace.
2. In the Experiments Browser panel, click New.
3. Select File > Rename.
Type in your experiment name.
<Last name>_<MMDDYY>_Title of experiment.
e.g. Loof_020718_Practice Experiment
4. Click OK.

Modifying Tube Properties (aka Inspector)
1. (Option 1) Double-click Tube_001 to open the Tube
Properties dialog.
2. (Option2) Right-click the tube & select Properties to
open the Tube Properties dialog.
3. Verify that Lyse Wash is selected for the Tube
Settings field.
4. In the Parameters tab, update the parameters list.
Remove the unused fluorophore by selecting them
and then click Remove.
(TIP: Click in the white space to the right of the
Threshold column to select a parameter)
5. In the Reagents tab, enter your antibody labels.
(e.g. FITC label is CD3)
6. Close the Tube Properties dialog.
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Creating Plots for Acquisition

Each new experiment includes a default FSC vs. SSC dot plot. You will need to create additional plots to preview
the data before acquisition.
1. Click the Worksheet_001 tab and rename the worksheet.
2. (Optional) Click Toggle Grid on the Worksheets toolbar to enable the grid.
3. Click a plot tool on the Plot toolbar.
(Dot plots, histograms, contour plots, density plots)
4. Click in the worksheet to create the plot.
5. Continue to add plots for your scatter and fluorescence parameters as needed.
6. Arrange, align and resize plots as necessary.
(TIP: New feature! Ctrl+click to select multiple plots, then
use the alignment tools on the Worksheet toolbar).
NOTE: Additional information for all plot features (e.g. Managing layers for a plot overlay), please take a look at:
References> Part 3: Software reference > Plots

Gating the Population of Interest
1. Zoom in on the population of interest.
a. Right-click the FSC vs. SSC plot, then select Zoom In Scale.
Crosshairs will appear when you hover over the plot.
b. Click and drag an area of the plot to zoom.
2. Click the Polygon Gate button
on the Worksheet toolbar.
3. Click around the population in the FSC-A vs SSC-A plot to create a polygon gate.
4. Double-click to finish the gate. (TIP: After the gate has been drawn, you can
double-click the gate to modify the vertices)
5. Right-click the plot and select Zoom Reset.
NOTE: Additional information for all gating features (including population hierarchies), please take a look at:
References> Part 3: Software reference > Gates and Populations

Hierarchy and Renaming Gates
1. Click the Display Hierarchy button (

) on the Worksheet toolbar.

2. Click the plus sign (+) next to each gate under Gate Hierarchy to view all
gates.
3. (Optional) Renaming gates:
a. In the Hierarchy, right-click the P1 gate and select Properties.
b. Enter Lymphocytes in the Name field to rename the gate
c. Select Strict Parameter Matching.
d. Close the Properties dialog.
e. Continue to rename the P2, P3, etc gates
4. Click the pushpin icon in the upper-right corner to add the hierarchy to the
report.
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Adjusting Cytometer Settings (aka Optimizing PMT Voltages)

Perform the following PMT adjustments as needed before or after you create gates in a plot.

Optimizing FSC, SSC and threshold
1. Remove the DI water tube from the manual loading port.
2. Load the negative sample tube on the manual loading port.
The green ring of light will turn off when the tube is properly
installed.
3. In the Data Sources panel, verify that the run pointer is set to
Tube_001.
4. Click Preview in the Data Sources panel. The Lyric will start
running your sample and data will appear in the plots.
DO NOT click Acquire!
5. Adjust the FSC and SSC voltages to place the population on
scale.
(TIP: Hold down the Ctrl key and click the arrows to make ten volt adjustments)
6. If needed adjust the FSC threshold in the PMT Voltages panel to exclude debris.
7. Select the checkbox to enable a threshold, then adjust the threshold value as needed.
8. Select area, height, and width parameters as needed.
9. Click Stop to stop previewing.

Optimizing PMT voltages for Fluorescence Parameters
1. Verify that all population are on scale for each parameter in the remaining plots.
2. Click Preview in the Data Sources panel.
3. Adjust the PMT voltages if necessary.
NOTE: The compensation is automatically recalculated as you adjust PMT voltages.
a. In a plot, click the PMTV button in the lower-left corner of the plot to enable the data sliders.

b. Drag the slider control for each axis parameter in the plot. The PMTV value is displayed on the slider control.
c. Click the PMTV button again to hide the slider control.
4.
5.
6.
7.
8.
9.

Click Stop in the Data Sources panel to stop the sample flow.
Remove the negative sample tube from the manual loading port.
When the SIT flush is complete, load the positive control sample tube and click Preview.
Verify that all the populations are on scale for each parameter and adjust the PMT voltages if necessary.
Click Stop.
Remove the tube from the loading port and replace it with a tube containing DI water.

Update 02/07/2018
Children’s Medical Center at UTSW

Page 4 of 11
Flow Cytometry Shared Facility

REFERENCE SETTINGS
Reference settings is a collection of values that place the positive
population at the same position (brightness) whenever the reference settings
are applied. Reference settings (and tube settings) allow the system to
produce comparable results from day to day and from system to system.

Before you begin
□
□

□
□

Prepare the CS&T beads. (2 drops per 500uL)
Prepare BD FC beads or other single-color control according to the
instructions in the technical data sheet. Make sure the kit information is
entered into the FC Bead reagent section in the library.
Prepare BD CompBeads according to the instructions in the technical data sheet.
Use FC Beads (available from BD for purchase), Comp beads (available from many companies) or single stained cells
for fluorescence control (FC).

To create reference settings from existing tube settings:
1. Right-click the tube and select Properties. The Tube Properties dialog opens.
2. In the Tube Settings field, verify that the correct tube settings have been applied to the tube. If not, click Select to
select the correct tube settings.
3. Close the Tube Properties dialog.
4. Preview the tube data and modify the cytometer settings.
5. Right-click the tube and select Create Reference Settings. The Create Reference Settings wizard opens.
6. The CS&T lot ID field displays the bead lot used for the latest performance QC. If you want to use a different bead
lot, click and select a different CS&T bead lot.
\
NOTE: Additional information for all Reference Settings, please take a look at:
References> Part 2: Experiment Settings >Create reference settings

To define control tubes:
1. In the Label column, select to use a generic or specific label.
a. Generic labels apply to any antibody or label.
b. Use Specific labels when compensation requirements are different between labels (e.g. for tandem dyes).
The available selection is based on the reagents in the library. For example, you must create CD3 PE-Cy7
reagent to select CD3 as a label for PE-Cy7. FC beads can only define generic controls.
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2. In the Lot ID column, select a lot ID if you want to designate a specific reagent lot ID for the fluorochrome label
combination.
a. The available selection is based on the fluorochrome and reagent already selected. For example if you select
PE-Cy7, CD3, only lot IDs for that reagent are available.
b. Defining the label and lot ID creates a lot-specific SOV column in the SOV matrix. This can be necessary for
tandem reagents, for example, because the reagent emission can change from lot to lot.
3. In the Unstained column, select an unstained control type:
a. Blank: Leave this column blank if your tube contains both positive and negative controls. No unstained
control tube is created.
b. Unstained: Select this when you have one unstained tube you plan to use as a universal negative control
and your remaining tubes contain only positive controls. A universal unstained control tube (specific to the
control type) is created.
c. Fluorochrome-Unstained: Select this when you have an unstained tube you plan to use as a negative control
only for a specific fluorochrome. An unstained control tube for the specific fluorochrome is created.
4. (Optional) If you want to add new fluorochrome or control types:
a. Under Control Tubes, click Add to add a new fluorescence control.
b. In the Fluorochrome column, select a fluorochrome for the new control tube.
c. In the Control Type column, select the control type (FC Beads, FC, or CompBeads).
d. Repeat steps 1 to 3 for each added control.
5. Click Next.
The next wizard page displays a list of control tubes to acquire.

Acquiring control tubes
1. When prompted, load the indicated tube onto the manual tube port. Click Continue.
2. When prompted, unload the indicated tube from the manual tube port. Click Continue.
3. Repeat steps 1 to 4 until all of the tubes have been acquired. When the acquisition of the tube completes, a
green checkmark is displayed.
4. Click Finish.
5. Remove the tube and load a tube of DI water.
6. Click Next.

Saving the new reference settings
1. Follow the instructions in the Reference Setting Name wizard.
2. Type a name for a new tube setting that includes the new reference settings.
<First and Last Initials>_REF Settings_<Title of Reference Settings>. (e.g. KN_REF Settings_Practice)
3. Click Finish.
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Updating reference settings

Reference settings must be updated every 60 days.

□
□
□

Before you begin

Prepare the CS&T beads. (2 drops per 500uL)
Prepare BD FC beads or other single-color control according to the instructions in the technical data sheet. Make
sure the kit information is entered into the FC Bead reagent section in the library.
Prepare BD CompBeads according to the instructions in the technical data sheet.
To update reference settings:
1. On the navigation bar, click Setup & QC. The Setup & QC
workspace opens.
2. In the Setup & QC Options panel,
select Update Reference Settings from the Task menu.
3. Select the reference settings that you want to update.
4. Verify that the correct CS&T bead lot ID is selected.
5. Click Start. The Update Reference Settings dialog opens.
6. Verify the information for the control tubes you are using.
7. Click Next.
8. Vortex the tube for 3–5 seconds immediately before acquiring it on the cytometer.
9. When prompted, load the indicated tube onto the manual tube port.
10. Click Continue.
11. Repeat steps 8–10 until all applicable tubes have been acquired.
12. Click Finish.
13. Remove the tube from the loading port and replace it with a tube containing DI water.

CREATE AN ASSAY (aka creating a template)

An assay is a template that contains a set number of tubes that share the same tube settings, worksheets and
reports. Assays are run by worklists using the loader. Once you’ve created an experiment, you can save it as an assay
(aka template) for reuse.
1. Build or open an experiment in the Experiment workspace.
2. From the menu bar, select File > Create Assay. The Create
Assay dialog opens.
3. In the Name field, type a name for the new user-defined assay:
a. <First and Last Initial>_Assay_<Title of Reference
Settings>. (e.g. KN_Assay_Practice)
b. Click OK.
4. (Optional) In the Description field, type a description of any
details you want to document for the assay.
5. (Optional) Select the Share Assay checkbox if you want this
user-defined assay to be shared with all users. You can also
make the assay shared from within the library after you save
it.
6. Click OK. The user-defined assay is added to the library.
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ACQUIRING DATA
There are two ways to acquire data: Data can be acquired manually by using the loading port or
automatically in worklist using the Loader.
Acquire Data (Manual Port)
Setting Acquisition Criteria
1. Double-click Tube_001 to open the Tube Properties dialog
2. In the General tube, rename the tube in the Tube Name field.
3. In the Acquisition tab, add/amend a new stopping rule. Please look at
Stopping Gates in Lyric Reference for more info.
a. For Max Time, enter 300.
b. Under Create Gate Criteria, select P1 from the Gate
menu.
c. Click Add Criteria. A new rule is added to the list of gate
criteria.
d. Select P1:10,000 and click Apple Rule.
e. Verify that the Applied Stopping Rule at the bottom of
the window is [Max Time:300] OR [P1:10,000].
4. Close Tube Properties dialog.
5. Create additional tubes by clicking Next in the Data Sources panel.

NOTE: This is a copy of the first tube including all the tube properties. If you click New, this is a default tube
6. Click on the second tube. You may rename the tube.

Acquiring Data Manually
1. Verify that the run pointer is set to Tube_001.
2. Load the negative tube on the manual loading port.
3. Click Preview in the Data Sources panel.
4. When you see data appear in the plots, click Acquire in the Data Sources panel.
a. Monitor the acquisition in the Acquisition Status panel.
b. Acquisition continues until the stopping rules are satisfied.
When acquisition in complete, the tube icon changes to black to
indicate that a data file has been acquired.
5. Remove the sample tube from the loading port.
a. The system performs a SIT flush. (Amber color-DO NOT LOAD!)
b. The loading port LED will blink amber when SIT flush is in progress, then turn green when ready to load the
next tube.
6. When the SIT flush is complete, load the positive sample tube.
7. Click Next in the Data Sources panel to move the pointer to the second tube.
8. Click Preview, then click Acquire.
9. Remove the tube when acquisition is complete, and load a tube of DI water.
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Acquire Data (Worklist)
You can acquire data in a worklist using the assay you created in previous exercises. There are many choices for
sample carriers available in the software. Also available is the 30-tube rack and the 40-tube rack for the Lyric. Please
keep them at the Lyric site for all users.
Edit Worklist Preferences
1.
2.
3.
4.
5.

Select Tools>Preferences.
Select the Worklists tab
Select General in the left panel.
Change the Acquisition Delay Timer so that all tubes will preview for 20 seconds before acquiring
Check or clear the Autonumber Sample ID option. Clearing this option will require you to manually input a
sample ID when you are building the list.

Creating a worklist
1. In the navigation bar, click Worklists.
2. In the Manage Worklists tab, click the New button. A blank
worklist opens in a new tab.
3. Select the loading options
a. In the Loading Options panel, select Universal Loader.
b. Select the carrier type that you would like to use: 40 tube rack,
30 tube rack, 96 Well Plate Standard round bottom PS, etc
4. Use the Tasks panel to select one or more tasks to add. You can specify how many of each task you want to add.
5. Enter information in the Worklists Entries panel.
a. Select your assay from the Task menu.
(e.g. KN_Assay_Practice)
b. Enter your sample name in the Sample ID field.
(e.g. Customer1, mouse 1, tube 1, etc)
c. You may add or delete multiple assays.
NOTE: We recommend that all assays within a
worklist use the same fluidics mode. Changing
between high sensitivity fluidics mode and the other
flow rates (Low, Medium and High) can cause
substantial delays between tubes due to stabilization
of the flow rates when the Lyric modifies the fluidics.
d. Finally, add the Perform Daily Cleaning task as the last entry on your worklist.

6. Save the worklist by selecting File > Rename.
7. Name the worklist <your initials>_Worklist_<Worklist Rename>. (e.g. KN_Worklist_Practice)
8. Click OK.
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Acquiring Data (WorkList)
1. Load the carrier.
Your samples should be placed in the positions designated in the
Layout View panel.
NOTE: Always thoroughly mix your samples before placing them in
the carrier.
a. Click Load.
b. Place your carrier on the Loader.
c. Click Continue.
2. Verify that a tube of DI water in on the manual tube port.
3. Click Run All.
4. Verify gates and PMT voltages.
a. Click Stop Timer.
The countdown displayed by the stop timer is the time you designated as the acquisition delay timer
preference (20 seconds). By clicking the Stop Timer button, you have more time to preview the data.

b. If necessary, make adjustments to the gates and PMT voltages.
c. Click Resume.
NOTE: If you made adjustments to the PMT voltages, then you will be prompted to select how to
apply those adjustments. For this exercise, select all tubes with the same Tube Settings and the
same task, then click OK.
5. After the first worklist entry is complete (e.g. Tube 1), click Stop Timer.
This time the report delay is activated. Notice that you are now making changes to the gates in the
Analysis report.
6. Adjust the gates if necessary, then click Resume.
7. Repeat steps 4 to 6 for the remaining worklist entries.
8. After all of the samples have been acquired, remove the carrier and click Continue.

Exporting a worklist (Optional)
1. If necessary, close the worklist that you would like to export.
2. Select the Manage Worklists tab.
3. Click the worklist that you would like to export, then select File> Export Worklist> With Data.
4. Navigate to the location where you would like to save the worklist, then slick Save. The default location for the
worklist export is C:\BD Export\Assay Worklists
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CLEANING BETWEEN USERS
1. Prepare two tubes: 2mL of 10% bleach and 3mL of DI water.
2. From the menu bar, select Cytometer > Daily Clean.
3. Cleaning can be completed by manual tube loading or automatic tube loading.
Manual Tube Loading
•

Load the 10% bleach tube on the manual tube port.

•

When prompted, load the DI water tube. If prompted,
click Continue.

•

The dialog closes when the process is complete.

Automatic Tube Loading
•

In the Daily Clean dialog, select the Universal Loader
and the 40 option.

•

Place the 10% bleach tube in position A1 and the DI
water in position A2 of the 40-tube rack.

•

Load the tube rack. If prompted, click Continue.

•

The dialog closes when the process is complete.

4. Leave a tube containing 2mL of DI water on the manual tube port.
5. Log out of BD FACSuite software.
6. Log out of PPMS.

DAILY SHUTDOWN
1. Prepare two tubes: 2mL of 10% bleach and 3mL of DI water.
2. From the menu bar, select Cytometer > Daily Clean.
3. Cleaning can be completed by manual tube loading or automatic tube loading.
Manual Tube Loading
•

Load the 10% bleach tube on the manual tube port.

•

When prompted, load the DI water tube. If prompted,
click Continue.

•

The dialog closes when the process is complete.

Automatic Tube Loading
•

In the Daily Clean dialog, select the Universal Loader
and the 40 option.

•

Place the 10% bleach tube in position A1 and the DI
water in position A2 of the 40-tube rack.

•

Load the tube rack. If prompted, click Continue.

•

The dialog closes when the process is complete.

4. Leave a tube containing 2mL of DI water on the manual tube port.
5. From the menu bar, select Cytometer > Daily Clean.
6. Click Yes.
The power button blinks green for a few seconds, then power
to the system turns off and the power button turns amber.
7. Exit out of BD FACSuite software.
8. Log out of PPMS.
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